Часы формула: Коллекция TAG Heuer® FORMULA 1

Содержание

Сложение и вычитание значений времени

Сложение значений времени

Допустим, вам нужно узнать, сколько часов и минут потребует выполнение двух задач. По вашей оценке на выполнение первой задачи потребуется 6 часов 45 минут, а на выполнение второй задачи — 9 часов 30 минут.

Вот один из способов настроить этот способ на этом.

  1. Введите 6:45 в ячейку B2, а в ячейку B3 — 9:30.

  2. В ячейке B4 введите =B2+B3 и нажмите ввод.

    Результат — 16:15 –16 часов 15 минут для завершения двух задач.

    Совет: Вы можете также складывать значения времени с помощью функции Автосумма для чисел. Выделите ячейку B4, а затем на вкладке Главная выберите Автосумма. Формула будет выглядеть следующим образом: =СУММ(B2:B3). Нажмите ввод, чтобы получить такой же результат (16 часов 15 минут).

Это было достаточно просто, но если количество часов превышает 24, нужно сделать еще один шаг. К результату формулы необходимо применить специальный формат.

Чтобы сложить более 24 часов:

  1. В ячейку B4 введите формулу =B2+B3 и нажмите клавишу ВВОД.

    Результат — 4:15, что не следует ожидать. Это потому, что время задачи 2 составляет 24-часовой период. 15:30 — то же, что и 3:30.

  2. Чтобы отобразить значение времени, превышающее 24 часа, выберите ячейку B4.

  3. На вкладке Главная в группе Ячейки нажмите кнопку Формат и выберите пункт Формат ячеек.

  4. В диалоговом окне Формат ячеек в списке Категория выберите пункт (все форматы).

  5. В поле Тип в верхней части списка форматов введите [ч]:мм;@ и выберите ОК.

    Обратите внимание на двоеточие после [ч] и двоеточие после мм.

В результате получится 28 часов 15 минут. Формат сохраняется в списке Тип для дальнейшего использования.

Вычитание значений времени

Вот еще один пример: Предположим, что вы с друзьями знаете время начала и окончания работы над волонтерным проектом и хотите знать, сколько времени вы потратили в общей сложности.

Выполните эти действия, чтобы получить за выпавное время — разницу между двумя значениями времени.

  1. В ячейку B2 введите время начала и введите «a» для AM или «p» для PM. После этого нажмите клавишу ВВОД.

  2. В ячейке C2 введите время окончания, в том числе «a» или «p» и нажмите ввод.

  3. Введите другие значениям времени начала и окончания для своих друзей Сергея и Николая.

org/ListItem»>

В ячейке D2 вычитайте время окончания из времени начала, введите формулу =C2-B2 и нажмите ввод.

  • В диалоговом окне Формат ячеек в списке Категория выберите пункт (все форматы).

  • Выберите в списке Тип пункт ч:мм (часы и минуты) и нажмите кнопку ОК.

    Теперь видно, что Григорий работал 3 часа 45 минут.